[GELÖST!] Alle SelfBus Geräte (LPC) - Laufen nicht mehr! Software!?

Fragen und Diskussionen zu den Geräten. Sowohl Hardware als auch Software. English is welcome.
GeminiServer
Beiträge: 28
Registriert: 26. Apr 2015, 16:40

Re: Alle SelfBus Geräte (LPC) - Laufen nicht mehr! Software!?

Beitrag von GeminiServer »

8-) 8-) 8-) 8-) 8-) 8-) 8-)

Fehler gefunden!

:lol: :lol: :lol: :lol: :lol: :lol: :lol:


Auch ein blindes Huhn.... hehe! Als Erstes, Zuleitung Garage abgeklemmt und schon gingen im Haus die LPC RM & TS!

Siemens Binäreingang 5WG1260-1AB01 N 260 4x230V AC

War/ist der Übeltäter. Keine Ahnung wie das Passieren konnte. Der Lies sich über den Bus lesen/schreiben. Aber das werde ich bei Gelegenheit noch versuchen, herauszufinden.

Alles wieder gut ;). Da merkt man schnell, wie sensibel doch die Selfbus LPC Geräte sind.
Alle anderen im Bus hatten keine Probleme.

Puh... herzlichen Dank für Eure rasche und schnelle Unterstützung.
Musste nur 3 Geräte abklemmen. Glück im Unglück.



VG,
Erkan
Doumanix
Beiträge: 474
Registriert: 7. Nov 2017, 16:33

Re: [GELÖST!] Alle SelfBus Geräte (LPC) - Laufen nicht mehr! Software!?

Beitrag von Doumanix »

Jetzt wäre interessant, ob man herausbekommt, was das Siemensteil "falsch" machte.
Das muss ja jetzt irgendwann sich so verändert haben...

Was mich interessieren würde: kannst du vielleicht doch mal ne TS ARM hin hängen und prüfen, ob die ARM Geräte auch gejammed werden? Ich hoffe nicht! (wäre besser für mich)
GeminiServer
Beiträge: 28
Registriert: 26. Apr 2015, 16:40

Re: [GELÖST!] Alle SelfBus Geräte (LPC) - Laufen nicht mehr! Software!?

Beitrag von GeminiServer »

Nachdem ich nun den Übeltäter gefunden habe, kann ich es in meine Testumgebung mit einbinden und testen. Werden dann berichten, wie der ARM sich in diesem Fall verhält. Trotzdem würde es mich Interessieren, wie man genau solche Übeltäter auch in Zukunft findet und bei Fehler hier etwas Toleranter (LPC & ARM) damit umgeht, genau so, wie die anderen Hersteller dies auch machen und so wie es sich gezeigt hat, auch können.
Doumanix
Beiträge: 474
Registriert: 7. Nov 2017, 16:33

Re: [GELÖST!] Alle SelfBus Geräte (LPC) - Laufen nicht mehr! Software!?

Beitrag von Doumanix »

Hi Erkan,
hattest du dir das eigentlich nochmal näher angeschaut? Wäre interessant, ob mit überarbeiteter sblib die Geräte robuster sind am Bus. Horst und Darthyson hatten ja einiges überarbeitet ...
Antworten